How to deal with “Unable To Connect To Relay” Error
Problem Statement
SorbSecurity Cloud Email Security(SCES) has the feature to show the status of next hope which is configured at Mail Routing -> Inbound.
In case, SCES has the trouble connecting and delivering the emails to the next hop. The system will show you the error on the dashboard.
Root Cause Analysis
The error indicates that SCES cannot connect to the next hop. It is better to look at both routing and connectivity to the next hop(s). We highly recommend to have 2 next hops for the better balancing.
Troubleshooting
To get to know if the issue is on SCES side. You can use the tool at here, https://www.sorbsecurity.com/Connectivity/
Fill in the FQDN or IP of the next hop(s). The tool will return you the result of TCP Service, ping and traceroute.
Workaround
1. If ping and traceroute work well but TCP service, it indicates the potential issue with the firewall rule or mail service itself. Restarting mail service or reconfiguring firewall is recommended.
2. If ping or traceroute doesn’t work, it indicates the network route is the problem. Report to WeCare team if the mail server side is working by doing the local testing.